Jump to content
aberdeen-music
Sign in to follow this  
delboy

Adobe Audition Help

Recommended Posts

this is puzzling me severly....

whenever i try and play multi tracked stuff in adobe audition it wont play back properly - its almost like the system is overloaded and so plays the recordings back in a very staggered way, almost impossible to listen to and certainly makes life difficult when trying to mix.

could it be me soundcard perhaps or something else? my computer is only three months old mind. any suggestions or ideas as to what the problem could be? any help much appreciated, ta!

Share this post


Link to post
Share on other sites
this is puzzling me severly....

whenever i try and play multi tracked stuff in adobe audition it wont play back properly - its almost like the system is overloaded and so plays the recordings back in a very staggered way' date=' almost impossible to listen to and certainly makes life difficult when trying to mix.

could it be me soundcard perhaps or something else? my computer is only three months old mind. any suggestions or ideas as to what the problem could be? any help much appreciated, ta![/quote']

which soundcard do you have? Try a different driver in the audio device properties.

Share this post


Link to post
Share on other sites

Del, do you watch the buffer? If you try and play back all your tracks before the buffer is fully loaded, audition struggles a bit. What kind of computer do you have?

Share this post


Link to post
Share on other sites
Del' date=' do you watch the buffer? If you try and play back all your tracks before the buffer is fully loaded, audition struggles a bit. What kind of computer do you have?[/quote']

yeah i do watch the buffer and occasionally its the problem but not often, it still does it when the buffer is on full..... if i leave it a bit before playing the track its sometimes slightly better.

and the computer is appropriately enough a dell, not sure of the model mind!!!

Share this post


Link to post
Share on other sites
which soundcard do you have? Try a different driver in the audio device properties.

does this mean anything regarding the soundcard?

SoundMAX Integrated Digital Audio

Unimodem Half-Duplex Audio Device

Share this post


Link to post
Share on other sites

thanks the more i've been thinking about it the more i've concluded that me general soundcard cant cope!

Share this post


Link to post
Share on other sites
thanks the more i've been thinking about it the more i've concluded that me general soundcard cant cope!

Check your latency settings, installing asio4all might help.

Share this post


Link to post
Share on other sites
Guest Neubeatz

What is it?

Multitrack recording editing audio suite, used to be "Cool Edit" back in the day :up:

Share this post


Link to post
Share on other sites

you certainly know your shit chris. I completely forgot to ask when i was working about the cd you dropped past the shop, but i'll be in sometime soon ill give them a shout. Thanks again for that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×