Jump to content
aberdeen-music
Sign in to follow this  
David

Fixing a walkman/mp3 player

Recommended Posts

the jack on my walkman has started going crackley which is rather annoying, i asked in john lewis (where i got it) and they mentioned somewhere that may be able to fix it (i dont think it shoudl be a hard job, just i dont want to go opening it up myself), but i completely forgot the name, any ideas what it could have been?

David

Share this post


Link to post
Share on other sites

sony NW HD1

ipodish :)

basically the headphones jack is either dirty or have come a bit loose on the pcb, if i move the headphones jack about (ie move the player) i get a crackley sound and it the sound can fade in/out a little

i will try cleaning it if i can get my hands on any suitable cleaner, but i dont want to go opening the player up - my soldering skills are fine building a pedal or something, but i dont trust myself not to fry something like a walkman trying to resolder it...

David

Share this post


Link to post
Share on other sites

Soldering an MP3 Player is not the easiest of tasks... Even a little solder on the wrong place can mess it up (tried it once myself..)

Yeh personally i would find cleaner and clean the Jack as best you can other than that send it to sony etc etc.

Cheers

Aaron

Share this post


Link to post
Share on other sites

i tried some air cleaner at work the other day , which didnt really help

i need to get hold of some deoxit or something and clean it properly

David

Share this post


Link to post
Share on other sites
Have you tried different headphones?

yup, first thing i tried... now i own two pairs of headphones ;) (admittedly handy when these do eventually go south) but the problem happened the same with both pairs

David

Share this post


Link to post
Share on other sites
yup' date=' first thing i tried... now i own two pairs of headphones ;) (admittedly handy when these do eventually go south) but the problem happened the same with both pairs

David[/quote']

I thought you might have.

Share this post


Link to post
Share on other sites

yup, I had the problem with the Zen Micro too, pretty shit really. It started after about 4 months. Meh. If you google search for 'how to fix zen micro' or something you should be able to find a link to a page in the Creative forums which will telly uo how to fix it. Looked a bit tricky to me though, but maybe you're more technologically minded than i am.

Share this post


Link to post
Share on other sites
Guest pop-notmyface

these things weren't made to last. they are not like the good old tape players, like the "real" walkmen (i'm sure there is a functioning one from the 80s still kicking about here somewhere...)

all these mp3 players (except ipods) are simply expendable as soon as you buy them, really.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...