Jump to content
aberdeen-music
Sign in to follow this  
TR!ΔNGL€ T€€TH

Frustrating internet problem

Recommended Posts

For the past week my internet connection has been playing up, meaning that after x minutes, I cannot browse the internet using Firefox or Internet Explorer. I can still check emails using Windows Mail however. Firstly, I thought this was a problem related to Channel 4's 4oD software (I was getting a strange message relating to "Windows Delivery Manager, which I traced back to 4oD) so I unistalled it. My computer seemed fine for a couple of days, but now it is playing up again. I ran the diagnose and repair function and it gave this message:

"www.microsoft.com" is not set up to establish a connection on port "World Wide Web service (HTTP)" with this computer.

Does anyone have any idea what is going on? The problem is resolved by restarting my computer, but obviously this is pretty annoying...

Share this post


Link to post
Share on other sites

It is Vista. I have narrowed it down to a problem with Firefox, as I figured out that I could still use the internet with Internet Explorer. Firefox essentially freezes, and when I try reload it, I get a message saying that Firefox is still running and I either need to close it or restart my computer.

Share this post


Link to post
Share on other sites

have you got the newest version of firefox?

Have you checked your computer for any problems like viruses and stuff?

If your really stuck find a good computer geek forum and get them to run you through hijack this, they usual manage to sort most things out pretty quickly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×