Jump to content
aberdeen-music
Sign in to follow this  
Rach_69

Gallery help

Recommended Posts

whenever i go onto the "R" page of the gallery, none of the pictures load up, no matter how long i wait (my own sometimes does but it takes ages) and then after that no pictures at all load up, not even the smilies or the little pictures beside each thread, not even pictures on other web pages

couold someone help me discover why this is?

its only happened lately

Share this post


Link to post
Share on other sites
whenever i go onto the "R" page of the gallery' date=' none of the pictures load up, no matter how long i wait (my own sometimes does but it takes ages) and then after that no pictures at all load up, not even the smilies or the little pictures beside each thread, not even pictures on other web pages

couold someone help me discover why this is?

its only happened lately[/quote']

*screams*

OMG OMG OMG!!!

This sooo totally happened to me like ages ago and I thought I was the only one! I was convinced it was some kind of virus or something. Only difference was, it only started when I clicked on my own gallery. The only way to stop this happening was to delete every picture in my gallery (I had about 120+ at the time :()

Just recently it happened again. Twice I think. But it seems fine now.

I can't see any way of you fixing your problem tho. At least I'm not alone in the world now.

Share this post


Link to post
Share on other sites

i thought it was just my computer being an ass as usual, i dont think deleting my gallery will help because mine works, it only starts problems on the first person on the R page

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×