Jump to content
aberdeen-music
Sign in to follow this  
Paulscoconutass

Last new post tab.

Recommended Posts

Is it working properly? I'm currently just getting flung into threads at random places at the moment.

I'm getting the same problem, its gripping my shit.

Share this post


Link to post
Share on other sites

Can someone please give me an example of this problem so I can take a look?

Share this post


Link to post
Share on other sites
Can someone please give me an example of this problem so I can take a look?

Well, clicking on the last post icon on for this thread took me to the first post and the one for the Men, Women and Children one took me to the 5 or 6th post on the 1st page.

Share this post


Link to post
Share on other sites
Well, clicking on the last post icon on for this thread took me to the first post and the one for the Men, Women and Children one took me to the 5 or 6th post on the 1st page.

i just tried it on this thread, and it come up with your post. how odd ?(

Share this post


Link to post
Share on other sites
Guest inc18457

hate to state the cunt-kickingly-painfully-obvious...but maybe that's as far as you read in the thread the other day and forgot ?

Share this post


Link to post
Share on other sites
hate to state the cunt-kickingly-painfully-obvious...but maybe that's as far as you read in the thread the other day and forgot ?

Nah, i'm on here checking threads i've viewed before on numerous occassions. That's not a possibility.

Share this post


Link to post
Share on other sites
It's happening to me too. Some forums seem worse for it than others. Music Discussion is often OK, but in the "Other Forums" category it rarely works. Odd.

Okay, just to check we are all on the same page ('cuse the pun) but are you guys all referring to clicking on the little Last Post arrows on the main forums page to go to the last post in that particular forum?

Share this post


Link to post
Share on other sites
Okay, just to check we are all on the same page ('cuse the pun) but are you guys all referring to clicking on the little Last Post arrows on the main forums page to go to the last post in that particular forum?

Yes indeed.

Share this post


Link to post
Share on other sites

Okay, has this problem just started occuring then? Say in the last few days or so? Maybe from Sunday?

I've changed a setting - has this fixed the problem?

Share this post


Link to post
Share on other sites
Okay, has this problem just started occuring then? Say in the last few days or so? Maybe from Sunday?

I've changed a setting - has this fixed the problem?

It seems to be working for me just now again. :up:

Share this post


Link to post
Share on other sites

Hmm...most mysterious. I think it's probably the vBSEO software I added to the web site on Sunday night that might be to blame but for the life of me I can't replicate this problem myself. I'll do some more digging...

Share this post


Link to post
Share on other sites

Its also happening when I link to a thread from an email, its taking me to the start of the thread rather than the first unread post.

G...

Share this post


Link to post
Share on other sites
Its also happening when I link to a thread from an email, its taking me to the start of the thread rather than the first unread post.

G...

Err..I think that's the way it's supposed to work in that scenario.

Share this post


Link to post
Share on other sites
Err..I think that's the way it's supposed to work in that scenario.

No, always in the past when I get an email notification of a new post in a thread I was subscribed to, it quoted the post in the email and when I clicked the link it took me to that post and not the start of the thread.....when I clicked the link to this it took me to post 1.

G...

Share this post


Link to post
Share on other sites
No, always in the past when I get an email notification of a new post in a thread I was subscribed to, it quoted the post in the email and when I clicked the link it took me to that post and not the start of the thread.....when I clicked the link to this it took me to post 1.

G...

Okay, this at least should be fixed now.

Share this post


Link to post
Share on other sites
Still not working for me, usually just takes me to the newest contribution in a thread instead of the one after the last post I read.

That's what is meant to happen though. It should always take you to the last post in the thread (i.e. the newest post).

Share this post


Link to post
Share on other sites

It used to take you to the post after the last one you read (i.e. could be several pages back, but providing you hadn't signed out - or had just signed in - it would take you to the last one you read.)

Share this post


Link to post
Share on other sites
Guest DustyDeviada

Any chance of getting this fixed? The lack of a last new post feature is starting to do my head in.

Share this post


Link to post
Share on other sites

I think there may be some confusion over which button we're talking about. I think the problem is not with the 'Last page' choice (ie '1,2,3...last page' on the right hand side at the top), but actually with the 'View First Unread' button (on the top left, under the 'New Reply' button). This used to take you to the post immediately after the last one you looked at in a previous session. Now it seems to take you to a random post either at the start or halfway through, but always one that has already been read. Does that make sense?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...