Jump to content
aberdeen-music
Sign in to follow this  
GraemeC

Very basic computer question

Recommended Posts

I think i'm just being a bit thick but, I have a new puter and the keyboard (usb) thinks its American, i've done the logical stuff like check the regional options and the keyboard settings in "my computer" but it still doesnt believe its in the uk.

What stupidly basic thing am I missing?

Share this post


Link to post
Share on other sites

You can try forcing it through the registry.

Hit start, select RUN type REGEDIT and hit ok. Expand HKEY_CURRENT_USER then expand Keyboard Layout and then select Preload. You should have two strings. A blank default one, and one called "1" with a value, the value for UK should be set to 00000809. If its set to 00000409 that explains the problem (as thats the US setting) if its already 809....fucked if I know :D

Share this post


Link to post
Share on other sites
Guest Bailz

I can't remember exactly (I'm on a Uni computer and have no access to Control Panel) but go to the languages section. Under one of the tabs it'll have the language pack you are using (the active one will be in bold). Select the UK one and apply, you can also delete the American one (to spite them for assuming you want to use it).

I don't know why this changes what the keyboard inputs but it certainly did on my home computer.

Edit: I've found it!

In Control Panel under Regional and Language Options go to the Languages tab and in the Text services and input languages click Details. In the Installed Services make sure you're using the EN or United Kingdom one.

I over looked this far too many times to forget.

Share this post


Link to post
Share on other sites
I can't remember exactly (I'm on a Uni computer and have no access to Control Panel) but go to the languages section. Under one of the tabs it'll have the language pack you are using (the active one will be in bold). Select the UK one and apply' date=' you can also delete the American one (to spite them for assuming you want to use it).

I don't know why this changes what the keyboard inputs but it certainly did on my home computer.

[b']Edit: I've found it!

In Control Panel under Regional and Language Options go to the Languages tab and in the Text services and input languages click Details. In the Installed Services make sure you're using the EN or United Kingdom one.

I over looked this far too many times to forget.

...thanks...@@@@@@@@@...that'll be a beer i'm owe you...@@@@@@ woopee!!!!!

G...

Share this post


Link to post
Share on other sites

My brother is so thick. He had the same problem. You know, when you want to put @ but instead it would do a ". He phoned up the retailer and said. "Oi, I've been ripped off. You gave me a Foreign PC." The guy laughed at him and explained how to change it and he felt like a complete div. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×